Roxxor's Mito '95

Hier können Videos sowie Bilder eurer Mitos gepostet werden - dreht Onboard-Videos!

Moderatoren: Gir, pipiprinz

Re: Roxxor's Mito '95

Beitragvon Roxxor » Dienstag 25. Mai 2010, 21:52

Nächste Problemchen auch aus'm Weg geschafft, Mito läuft nun wunderbar allein auf Ölpumpe ;-)

Was mir gerade aufgefallen ist: An der Mito war kein Helmschloss. Frage ist nun, ob es sich lohnt eins anzulegen?
Was meinst ihr, lohnt sich das? Nützt ihr euer Helmschloss regelmäßig? Ich finde es schon ab und an lästig, mi'm Helm durch die Gegend zu laufen, nur andererseits wüsste ich nicht, ob ich ihn, nur durch ein kleines Schloss gesichert, an der Mito hängen lassen würde...

Was sind eure Meinungen/Erfahrungen?

Gruß
Wer aufhört, besser werden zu wollen, der hört auf, gut zu sein
Benutzeravatar
Roxxor
Amateur
 
Beiträge: 152
Registriert: Samstag 6. Juni 2009, 14:27

Re: Roxxor's Mito '95

Beitragvon Royaldog09 » Dienstag 25. Mai 2010, 22:51

Ganz klar: nein!
Meiner Meinung nach unsinnig. Erfüllt zwar seinen Zweck aber ich finds unschön und ausserdem pisst dir irgendwann mal jemand in Helm.
Spätestens dann hast du keine Lust mehr auf das Helmschloss :D
mfg
http://www.abload.de/img/ih1mr78fmo.jpg
♪ "Jeder Move, jeder Fehler macht zu dem, der ich bin!" ♪
Royaldog09
Übeltäter
 
Beiträge: 990
Registriert: Mittwoch 12. September 2007, 14:09
Wohnort: Winsen

Re: Roxxor's Mito '95

Beitragvon Roxxor » Donnerstag 27. Mai 2010, 20:14

Nochmal eine richtig gute, freudige Nachricht:

Heute praktische Prüfung bestanden :-D :-D - zugegeben, lange nicht mehr so gefreut wie heute^^

Der kleine Haken:
War schon an der Gemeinde für Lappen, aber die brauchen bis Mittwoch (!) eh die mir den ausstellen können -.- Naja, ich hoffe, dass ich dann Mittwoch 's zur Versicherung und Zulassung schaffe, dann kann ich wenigstens am Tag selber noch fahren ;-)


Royaldog09 hat geschrieben:Ganz klar: nein!
Meiner Meinung nach unsinnig. Erfüllt zwar seinen Zweck aber ich finds unschön und ausserdem pisst dir irgendwann mal jemand in Helm.
Spätestens dann hast du keine Lust mehr auf das Helmschloss :D
mfg


Ok, dann erspar' ich mir die Umstände und lass' das Teil einfach bleiben^^

Gruß
Wer aufhört, besser werden zu wollen, der hört auf, gut zu sein
Benutzeravatar
Roxxor
Amateur
 
Beiträge: 152
Registriert: Samstag 6. Juni 2009, 14:27

Re: Roxxor's Mito '95

Beitragvon aussi » Donnerstag 27. Mai 2010, 21:45

Roxxor hat geschrieben:
Ok, dann erspar' ich mir die Umstände und lass' das Teil einfach bleiben^^

Gruß


würd ich auch sagen .. vor allem, wenn jemand deinen Helm haben will, dann hindert ihn so ein Schloss auch nicht .. ;)

Lg
Benutzeravatar
aussi
Semi-Profi
 
Beiträge: 716
Registriert: Montag 1. September 2008, 15:53
Wohnort: Neumarkt am Wallersee

Re: Roxxor's Mito '95

Beitragvon Royaldog09 » Donnerstag 27. Mai 2010, 21:52

Ausserdem sorgt das Schloss für mehr Luftverwirbelungen und du verlierst mindestens 5% deiner Endgeschwindigkeit.

Wenn jemand deinen Helm haben will (falls er nicht reinuriniert :lol: ), dann biegt er das ding 2, 3 mal hin und her und macht zu hause den rest ab ^^
mfg
http://www.abload.de/img/ih1mr78fmo.jpg
♪ "Jeder Move, jeder Fehler macht zu dem, der ich bin!" ♪
Royaldog09
Übeltäter
 
Beiträge: 990
Registriert: Mittwoch 12. September 2007, 14:09
Wohnort: Winsen

Re: Roxxor's Mito '95

Beitragvon M@gnum » Freitag 28. Mai 2010, 12:35

also meinen helm würd ich sowieso nie an meiner mito dranlassen,deswegen hab ich meins au weggemacht :D lieber schlepp ich ihn mit bevor echt irgend jemand n scheiss damit macht....
gibt genug idioten
http://www.schulterglatze.de/einberufung/104838

http://www.schulterglatze.de/spenden/110863


Fast + Good = Not Cheap
Fast + Cheap = Not Good
Good + Cheap = Not Fast
Benutzeravatar
M@gnum
Übeltäter
 
Beiträge: 1625
Registriert: Sonntag 24. Juli 2005, 10:53
Wohnort: Ummendorf (LL)

Re: Roxxor's Mito '95

Beitragvon Roxxor » Sonntag 30. Mai 2010, 22:38

'Abend,

Ok, ihr habt mich restlos überzeugt - das Helmschloss schlag' ich mir komplett aus'm Kopf^^


Heute wurde sie endlich mal komplett zusammengebaut inkl. Verkleidung:

Bild

Bild

Bild

Bild

Alt - Neu

Bild

Es dürfte also einem langsamen Einfahren nichts mehr im Wege stehen. Habe einzig noch 1 kleines Problemchen, das mir auch etwas Sorgen bereitet: Am vorderen Bremshebel tritt ein wenig Bremsflüssigkeit aus, nehme an, dass an der Bremspumpe wohl eine Dichtung anfängt den Geist aufzugeben. Bremskraft ist jedoch noch zu 100% da.
Ich muss das Ding mal ausbauen und näher betrachten, fürchte aber, dass ich selbst da nicht viel machen kann, da ich das Teil wegen meiner mangelnden Erfahrung mit Bremspumpen lieber nicht auseinandernehme. Frage ist nur, wo ich das zur Reperatur geben könnte, frage da wsh. erstmal beim Aprilia-Werkler im Dorf nach... Sons' jemand schonmal ähnliches Problem gehabt oder 'n Rat für mich?

Ansonsten stehen noch Kleinigkeiten an, so habe ich gerade erst bemerkt, dass die Lichtmaschinenabdeckung gerissen ist, bestelle mir da wohl iwo 'ne neue und auch der Soziussitz passt nun nicht mehr 100%, da der neue Bezug "untenrum" dicker ist.

Jetzt noch die behämmertste Frage überhaupt(^^): Was eigentlich tanken? Im Betriebsheft steht iwas von 98er, aber müsste es nicht auch 95er tun? 200H, QS 1,1mm

Gruß
Wer aufhört, besser werden zu wollen, der hört auf, gut zu sein
Benutzeravatar
Roxxor
Amateur
 
Beiträge: 152
Registriert: Samstag 6. Juni 2009, 14:27

Re: Roxxor's Mito '95

Beitragvon Gir » Sonntag 30. Mai 2010, 22:42

95 tuts.

Zur Bremse: Am Besten aus ner Schlachtmito einen intakten besorgen.
Der Dumme lernt nie aus seinen Fehlern. Der Kluge lernt aus seinen Fehlern. Der Geniale lernt aus den Fehlern anderer.
Benutzeravatar
Gir
Papermobil
 
Beiträge: 5868
Registriert: Freitag 26. Oktober 2007, 18:33

Re: Roxxor's Mito '95

Beitragvon Royaldog09 » Sonntag 30. Mai 2010, 22:43

Hey hey,
das sieht doch schonmal dufte aus! :)
Tanken würde ich Super. Ich meine hier mal gelesen zu haben Normal geht auch - aber wird ja kaum noch bis gar nicht mehr verkauft, weils das gleiche kostet. ^^
mfg
http://www.abload.de/img/ih1mr78fmo.jpg
♪ "Jeder Move, jeder Fehler macht zu dem, der ich bin!" ♪
Royaldog09
Übeltäter
 
Beiträge: 990
Registriert: Mittwoch 12. September 2007, 14:09
Wohnort: Winsen

Re: Roxxor's Mito '95

Beitragvon Roxxor » Freitag 15. April 2011, 22:24

'Abend,

An der Mito gibt's zwar nichts großartig Neues, aber ich hatte das große Glück am letzten WE beim Anlassen am Nürburgring von einem Fotographen relativ gut erwischt worden zu sein:

Bild

Die Tage wird sie aber nochmal geputzt und ein paar anständige Fotos gemacht
Wer aufhört, besser werden zu wollen, der hört auf, gut zu sein
Benutzeravatar
Roxxor
Amateur
 
Beiträge: 152
Registriert: Samstag 6. Juni 2009, 14:27

Re: Roxxor's Mito '95

Beitragvon Roxxor » Donnerstag 1. September 2011, 09:13

Bevor ich den "EGT-Thread" mit meinem Problem zu spame:

Roxxor hat geschrieben:Ich hab' jetzt noch 'ne dritte BR10EG reingehauen, und die tut's jetzt wenigstens seit knapp 300km, hoffe dann mal die hält noch 'n Weilchen... Sollte die sich dann auch verabschieden, versuche ich mal die B10EG oder B10EGV oder mal so 'n Iridium-Teil.


Vor 2 Wochen hatte ich einen nicht entstörten ZK-Stecker angebaut und gleichzeitig mal die Zündbox ausgetauscht. Parallel dazu hab' ich eine B10EG montiert. Bin anschließend jedoch sehr wenig gefahren (dank sei dem Wetter -.-), hoffte jedoch insgeheim, dass das Problem nun behoben sei. Pustekuchen... Sonntag das gleiche Symptom und gestern wieder 2 Zündkerzen geschrottet. Ich werde aus der Situation wirklich nicht schlau, die Kerzen sind kein bisschen verrußt, sind trocken und ha'm 'ne gute Farbe. Ich wollte jetzt zwar zuerst mal eine Iridium-Kerze austesten und/oder eine Kerze von einem anderen Hersteller (Denso W31ES-ZU?), bin da aber eher pessimistisch...

Bevor ich die komplette Zündung auseinandernehme und überprüfe, hätte irgendjemand noch eine Idee, was man zu aller erst nachprüfen und/oder auswechseln könnte?

Vielen Dank für jeden Tipp & Ratschlag
Wer aufhört, besser werden zu wollen, der hört auf, gut zu sein
Benutzeravatar
Roxxor
Amateur
 
Beiträge: 152
Registriert: Samstag 6. Juni 2009, 14:27

Re: Roxxor's Mito '95

Beitragvon pipiprinz » Donnerstag 1. September 2011, 09:38

Tritt doch mal mit deinem Problem an NGK selber an. Vielleicht untersuchen sie deine Kerzen.
Benutzeravatar
pipiprinz
Site Admin
 
Beiträge: 5013
Registriert: Samstag 23. Juli 2005, 18:06
Wohnort: PB

Re: Roxxor's Mito '95

Beitragvon Roxxor » Donnerstag 1. September 2011, 09:41

pipiprinz hat geschrieben:Tritt doch mal mit deinem Problem an NGK selber an. Vielleicht untersuchen sie deine Kerzen.


Habe denen gestern Abend schon eine Mail geschrieben mit der Bitte, ob sie mir weiterhelfen könnten. Bin gespannt, ob und was die mir antworten...
Wer aufhört, besser werden zu wollen, der hört auf, gut zu sein
Benutzeravatar
Roxxor
Amateur
 
Beiträge: 152
Registriert: Samstag 6. Juni 2009, 14:27

Re: Roxxor's Mito '95

Beitragvon Roxxor » Montag 5. August 2013, 22:20

Moin,

Nach einer etwas längeren Pause melde ich mich wieder zurück: Es war sehr ruhig um meine Mito, um ehrlich zu sein stand sie jetzt über 1 Jahr unangefasst und -meldet in der Garage rum.
Ich fange einfach mal von vorne an: Das im Thread beschriebene Problem der andauernd kaputt gehenden Zündkerzen bekam ich einfach nicht in den Griff. Ich hatte ja schon angefangen alle möglichen Teile auszutauschen, aber ohne Erfolg. Letztes Jahr im Juli war dann der Vergaser dran, der 28er Dello' sollte durch den TM35 ersetzt werden. Gleichzeitig habe ich ein paar Schläuche ersetzt und auch mal den Zylinderkopf abgenommen, um mir den Kolben nach gut 3500km anzuschauen. Soweit so gut, alles wieder zusammengebaut, mit Gemisch gestartet und kurz gewartet, bis die Ölpumpe entlüftet war (das war nötig, weil ich den Öltank abmontiert hatte und auch den Schlauch von der Pumpe zum Vergaser durch einen neuen ersetzt habe). Als alles ok schien, Tank drauf, gemütlich warm gefahren und dann rauf auf die Autobahn für eine kleine Testfahrt, da der Mikuni abgestimmt werden wollte. Nach ein paar Kilometern (größtenteils Vollgas), machte es ein unschönes Geräusch - habe zum Glück die Kupplung direkt ziehen können - Motor war sofort aus und ich durfte das erste Mal auf'm Pannenstreifen notgerdungen 'n Päuschen einlegen.
Mir schwante natürlich das schlimmste, zu Hause angekommen wurd' erstmal die Verkleidung abgenommen und sofort die ernüchterne Bestätigung: große Luftblasen im Schlauch von der Ölpumpe zum Vergaser... Tja, das war's auch schon in dem Moment, hatte die Schnauze voll und mir erstmal gesagt "Kümmere ich mich später drum".
Aus dem "später" wurde dann wie oben angedeutet über 1 Jahr, wobei ich sagen muss, dass ich sehr viel beschäftigt und freie Zeit stark begrenzt war.

Soviel zur Vorgeschichte; habe mir nun fest vorgenommen sie wieder bis Ende August komplett fahrtüchtig zu machen, da ein Urlaub in den Pyrenäen Anfang September in Aussicht steht, und da darf ein motorisiertes Zweirad selbstverständlich nicht fehlen 8)

Was die jute angeht, habe ich am Dienstag begonnen sie auseinander zu nehmen. Eine Kompression von gerade mal 3 bar ließ überhaupt nichts Gutes erahnen, Zylinder sieht aber erstaunlicherweise noch ganz gut aus, nur ein paar leichte Riefen sind zu sehen. Kopf ist auch ok, der Kolben sind schon etwas schlimmer aus, beide Ringe sitzen fest und er hat wenig verwunderlich einige Riefen. Das große Problem: das untere Pleuellager hat's anscheinend zerrissen, Pleuel lässt sich nur noch äußerst schwer drehen.
Auch ist mir feine Metallspäne in den Überströmerkanälen und am Zylinderkopf aufgefallen. Ich denke mal, dass die vom besagten unteren Pleuellager kommt, anders kann ich mir das nicht erklären. Die Bestätigung werde ich wohl erst haben, wenn der Motor offen sein wird.

Programm sieht wie folgt aus: Ich habe glücklicherweise noch einen zweiten Motorblock (von der Mito, die ich vor 2 Jahren für den 350ccm-Umbau gekauft hatte). Die hatte 'nen fiesen Fresser aufgrund zu magerer Bedüsung, Kurbelwelle scheint aber noch ok zu sein (falls jmd Tips hätte, wie ich das genauer kontrollieren könnte, nur her damit). Die beiden Zylinder gehen morgen nach Gölz, sobald die zurück sind baue ich einen drauf und montiere den Motor. In der Zwischenzeit werde ich mich dann noch um Kleinkram kümmern wie Bremsflüssigkeit wechseln, neues Kettenkit montieren etc.

Zusammengefasst bleiben folgende offene Fragen:
-Wieso haben sich Luftblasen im Schlauch gebildet
-Der Kolbenboden sieht m.E. merkwürdig aus, die Metallspäne hat sich fast perfekt im Kreis festgesetzt (Vergleich Foto 10km vor dem Motorschaden und danach)
-Ob der Motor der 350cc-Mito keine unbemerkten Schäden hat

Hier noch die Bilder:
1) Kolbenboden 10km vorm Schaden
http://s7.directupload.net/file/d/3338/fkumxz3s_jpg.htm

2) Kolbenboden nach'm Schaden
http://s7.directupload.net/file/d/3338/vmqir4ed_jpg.htm

3) Übeltäter
http://s7.directupload.net/file/d/3338/bqsgcbx8_jpg.htm

Gruß
Wer aufhört, besser werden zu wollen, der hört auf, gut zu sein
Benutzeravatar
Roxxor
Amateur
 
Beiträge: 152
Registriert: Samstag 6. Juni 2009, 14:27

Re: Roxxor's Mito '95

Beitragvon Flachkopp » Dienstag 6. August 2013, 06:42

Beim Kolben würde ich sagen,zu hohe thermische Belastung (also zu heiß geworden,auf Grund fehlender Schmierung)
Daher von außen der Ring.
Hat der Schlauch der ölpumpe korrekt gesessen?was für einen hast du da verbaut?war die Pumpe richtig entlüftet?(Schraube an der Pumpe geöffnet?)Sieht stark nach Undichtigkeit in der ölversorgung aus,daher wohl Luft gezogen statt öl zu fördern.
Die Mito ist das heißeste,was die 125er Klasse zu bieten hat!

27.07.2013 CAGIVA INCONTRA SASSONIA in Dresden
Der Ursprung...


Und nun noch eine Stufe weiter:
05.07.2014 - 1.Mito-Forum-Treffen in Eisenach!!

-------->>>>> ICH WAR DABEI!!!<<<<<--------

ES WAR EINFACH NUR ULTRAKRASSMAGIC, ALLERERSTE SAHNE!!!

MITO-Treffen Reloaded! 11. 07. 2015! Ich war wieder dabei!!!! Wieder Traumhaft!!

Mito- Treffen 18.-19.06. 2016 die 3. Auflage!! War wieder Geil, und SO HAB ICH MEINEN GEBURTSTAG AUCH NOCH NIE VERBRACHT!!

Mito- Treffen 07.-09.07.2017 diesmal tief im Osten, mit Ausflug ins Ausland!! WAR WIEDER FANTASTISCH!!


2018, diesmal am Kyffhäuser, geil wars wieder!!!!

6. Auflage, 21.-23.06.2019 Gersfeld/Rhön. Wie immer einfach nur geil!!!
Benutzeravatar
Flachkopp
Profi
 
Beiträge: 1178
Registriert: Donnerstag 7. März 2013, 22:45
Wohnort: 01257 schönste Stadt der Welt

VorherigeNächste

Zurück zu Bild und Ton

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron