Lucky Explorer wiederbeleben

Hier können Videos sowie Bilder eurer Mitos gepostet werden - dreht Onboard-Videos!

Moderatoren: Gir, pipiprinz

Re: Lucky Explorer wiederbeleben

Beitragvon unimetal » Montag 25. Juni 2018, 22:27

Weißt du die Öffnungsdrehzahl deiner Auslasssteuerung? Evtl. ist darüber noch was rauszuholen.

Beste Grüße
05.07.2014 - 06.07.2014 1. mito-forum-Treffen Eisenach
10.07.2015 - 12.07.2015 2. mito-forum-Treffen Termenei bei Kassel
17.06.2016 - 19.06.2016 3. mito-forum-Treffen Altenstädt bei Wolfhagen
07.07.2017 - 09.07.2017 4. mito-forum-Treffen Königstein bei Dresden <-> Kann nur gut werden!
Benutzeravatar
unimetal
Profi
 
Beiträge: 1452
Registriert: Freitag 2. April 2010, 23:15
Wohnort: Kassel

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Dienstag 26. Juni 2018, 19:49

(no white ink code) C12R '89~91, K7, SC'91~93, W8"lc", N90 Free Fun, Mito mk1 '90~92 7250rpm


'98 Evo1 Lucky specialty is CTS-Comp unit that is CM1113, it has GREY insulation over cables and that CM1113 white ink

Die Obere Steuerung habe ich nach der Reparatur verbaut und es fuhr sich unschön.
Recht schlagartige Öffnung.

Danach habe ich die untere Steuerung verbaut, die vorher auch Orig verbaut war.
Resultat hab ich beschrieben
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 232
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Mittwoch 27. Juni 2018, 18:55

Machen wir es kurz:
Motorschaden! :roll:

Beschleunigt bis 140 km/h,
vom Gas runter und bumm,
Motor aus.

Morgen wird der Haufen abgeholt,
sollte er nicht geklaut sein...
Mal sehn was es war.
Zum Glück liegt ein Flachkolben-Set als Ersatz bereit.
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 232
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon Polarweiss » Donnerstag 28. Juni 2018, 11:04

ZebRockSki hat geschrieben:Machen wir es kurz:
Motorschaden! :roll:

Beschleunigt bis 140 km/h,
vom Gas runter und bumm,
Motor aus.

Morgen wird der Haufen abgeholt,
sollte er nicht geklaut sein...
Mal sehn was es war.
Zum Glück liegt ein Flachkolben-Set als Ersatz bereit.


oha, mein Beileid.
wie lange hat er denn durchgehalten?
Benutzeravatar
Polarweiss
Anfänger
 
Beiträge: 52
Registriert: Donnerstag 18. Mai 2017, 06:56
Wohnort: Bingen am Rhein

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Donnerstag 28. Juni 2018, 19:52

Danke :lol:
Ganze 1500km.
Werde jetzt erst nach 2,5h warten vom adac abgeholt.
Bin auf das Schadensbild gespannt... :roll: :lol:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 232
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Freitag 11. Januar 2019, 19:10

Dann werde ich mal meine Saison 2019 einläuten... :lol:
Nach dem Motorschaden am 1. WM-Spiel der Nationalelf 2018, bin ich endlich vor ein paar Tagen zum Schrauben gekommen.
Kurz gesagt: Zylinder und Kolben erneuert, Motor soweit geprüft, GFK-Verkleidung mit dem Repro-Dekor beklebt...

Motor:
Der letzten Winter frisch gemachte Zylinder/Kolben hat es hinter sich!
Nachdem ich den Motor soweit eingefahren habe, konnte die Fahrerei endlich los gehen.
Gefahren mit der fast originalen Vergasereinstellung, außer der 320 HD wegen des Arrow Krümmers.
Durch eine undankbare Situation morgens auf der Schnellstrasse (unvorsichtiger PKW-Fahrer von rechts, Hahn zu, Bremsung, Motors schlagartig aus), hat es den Kolben Motor zerlegt.
Zum Glück hatte ich noch Ersatz im Keller liegen und konnte diesen nun verbauen (Flachkolben etc).
Wie zu erwarten,
sprang die Mito nach der Reparatur sofort beim ersten Knopfdruck an.
Jetzt erstmal mit komplett originalem SetUp.

Verkleidung:
Die Verkleidung hatte ich letztes Jahr günstig bei Eblöd Kleinanzeigen schnappen können.
Es ist natürlich überhaupt kein Vergleich zu einer originalen Verkleidung. :wink: :lol:
Aber um meine Lucky-Verkleidung zu schonen, reicht sie aus! :lol:
Die Lackierung und die Beklebung mit den Repro-Aufklebern, ist dem Original nachempfunden...

Somit könnte das warme Wetter ruhig wieder zurück kommen... :lol:

Bilder gibt´s hier vom Motor und der Verkleidung: https://share-your-photo.com/d515e228f9/album
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 232
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon Dimpfelmoser » Samstag 12. Januar 2019, 13:14

Moin,

wenn der Motor festgeht, weil Du einmal das Gas zumachst, dann war der Kolben sowieso kurz vor der Kernschmelze wegen falscher Bedüsung, Falschluft, trockenem Luftfiltereinsatz oder Fahrweise (Halbgas bei rel. hohen Drehzahlen, Schieber offen).

Aber ich meine einen Riß im Steg zwischen Auslaß und Nebenauslaß zu erkennen auf dem Bild von oben in den Zylinder (https://share-your-photo.com/91eed3dd45). Soll die Problemstelle der Mito-Zylinder sein, habe auch so einen rumliegen. Ob das die Ursache für den Fresser ist oder die Auswirkung des Fressers kann ich Dir nicht sagen.

Gruß
Stefan
Benutzeravatar
Dimpfelmoser
Amateur
 
Beiträge: 177
Registriert: Mittwoch 3. Dezember 2014, 22:11

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Samstag 12. Januar 2019, 13:44

Richtig, einen Grund wird es auf jeden Fall gegeben haben.
Kann mir nur nicht genau erklären welcher es sein konnte... :|
Schieber geprüft/gereinigt/gefettet etc
HD durch Arrow GP Krümmer höher angesetzt (320er)
Falschluft habe ich bei abschließender Montage geprüft (alles abgesprüht)
Luftfilter war/ist Orginal und eingeölt
Na ja, irgendwo muss was gewesen sein :lol:

Ganz genau, da ist ein Riss :roll:
Mal sehn, wie lang der Ersatz hält... :lol:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 232
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Vorherige

Zurück zu Bild und Ton

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron