Lucky Explorer wiederbeleben

Hier können Videos sowie Bilder eurer Mitos gepostet werden - dreht Onboard-Videos!

Moderatoren: Gir, pipiprinz

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Mittwoch 7. Februar 2018, 20:57

Ich hoffe,
dass das jetzige Bild erhalten bleibt.
Nich so, wie die letzten vier verloren geht... :roll:
Mit welcher Page ladet ihr Bilder hoch?

Das Bild vom Motor / Vergaser und dem Filter.
https://share-your-photo.com/ea82839b09

Heute durfte der Motor sich zum ersten mal RICHTIG warm laufen.
Leichte Gasstöße bis max. 5.ooo U/Min.
Ist schon laut :lol:

Noch Bremsen richtig entlüften und dann ist der Umbau von der technisch technischen Seite her fertig.
Nur noch lacken, dunkle Scheibe montieren, paar kleine Gimmix und Details, fertig. :wink:
Zuletzt geändert von ZebRockSki am Donnerstag 8. Februar 2018, 18:35, insgesamt 1-mal geändert.
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon fahrestetig » Mittwoch 7. Februar 2018, 22:25

Damit lade ich hoch.
https://www.share-your-photo.com/
Bei dem Bilder-Upload.eu ist mir das gleiche auch immer passiert.
Benutzeravatar
fahrestetig
Semi-Profi
 
Beiträge: 752
Registriert: Samstag 19. Januar 2013, 11:58
Wohnort: Schweinfurt

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Donnerstag 8. Februar 2018, 18:45

fahrestetig hat geschrieben:Damit lade ich hoch.
https://www.share-your-photo.com/
Bei dem Bilder-Upload.eu ist mir das gleiche auch immer passiert.


Wie gibt es die Möglichkeit,
kleine Vorschaubilder zu erhalten, anstatt nur den Link?

Die Frage nach dem orig Lack ist auch beantwortet.
In den FAQ´s steht ein Link,
der genau zur gewünschten Farbvariante weiter leitet.

Bin sehr auf die ersten warmen Tage gespannt.
Noch etwas Einfahren und dann kann es wieder los gehen :mrgreen:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon unimetal » Freitag 16. Februar 2018, 22:42

Moin,
nutze seit 9 Jahren www.abload.de.
Viele Bilderhoster machen nach einigen Jahren einfach dicht und löschen die Verfügbarkeit der Bilder. Beispiele sind hier wishuload oder Imageshack.
Bei abload.de habe ich eigentlich ein ganz gutes Gefühl und die Hoffnung, dass sie noch lange überleben. Vorschaubilder sind möglich.

Beste Grüße
05.07.2014 - 06.07.2014 1. mito-forum-Treffen Eisenach
10.07.2015 - 12.07.2015 2. mito-forum-Treffen Termenei bei Kassel
17.06.2016 - 19.06.2016 3. mito-forum-Treffen Altenstädt bei Wolfhagen
07.07.2017 - 09.07.2017 4. mito-forum-Treffen Königstein bei Dresden <-> Kann nur gut werden!
Benutzeravatar
unimetal
Profi
 
Beiträge: 1444
Registriert: Freitag 2. April 2010, 23:15
Wohnort: Kassel

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Samstag 17. Februar 2018, 13:33

Besten Dank für den tip! :wink:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Sonntag 8. April 2018, 17:37

Bei dem schönen Wetter musste das 21 Jahre junge Räbelchen bewegt werden! :mrgreen:
Aber was ist Einfahren langweilig!!! :lol:
5t U/Min ist ja nix, zum Glück kommt etwas mehr ab 6,5t U/Min... Ohrenklingeln inklusive!
Schon schön, endlich das Teilchen bewegt zu haben! Funktioniert alles gut.
Sofern das Wetter so lecker beständig warm bleibt, kann ich endlich lackieren! :wink:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Donnerstag 19. April 2018, 19:06

Die ersten 317km sind geschafft.
Mit einer gesamten Tankfüllung V-Power.

Ich habe aber wahrscheinlich 2 Leistungsverlust-Verursacher:

1.) zu geringen Quetschspalt
(Domkolben etc und 0,3mm Fußdichtung)

2.) nicht funktionierender ALS
(kein Selbsttest, kein wirklicher „Overboost“)

Außerdem werde ich im Winter auch eine große Airbox umbauen.
Der offene Filter kommt wieder raus.
Man(n) muss ja ausprobieren/rumspielen :lol:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon Flachkopp » Dienstag 24. April 2018, 09:21

Wenn du einen 200C und 73037er Zylli hast,dann kommt man mit der 0,3er Dichtung meist auf 1,4-1,6 mm QS. Also nicht zu gering. Bei allen Motoren die ich mit dieser Kombi gebaut habe waren die Werte in etwa so. Und das passt. Laufen alle sehr gut. Interessant wäre wie der Zündzeitpunkt eingestellt ist.
Natürlich ohne funktionierende ALS fehlt es obenrum definitiv.
Aber den QS würde ich mal nicht favorisieren.
Miss den mal.
Die Mito ist das heißeste,was die 125er Klasse zu bieten hat!

27.07.2013 CAGIVA INCONTRA SASSONIA in Dresden
Der Ursprung...


Und nun noch eine Stufe weiter:
05.07.2014 - 1.Mito-Forum-Treffen in Eisenach!!

-------->>>>> ICH WAR DABEI!!!<<<<<--------

ES WAR EINFACH NUR ULTRAKRASSMAGIC, ALLERERSTE SAHNE!!!

MITO-Treffen Reloaded! 11. 07. 2015! Ich war wieder dabei!!!! Wieder Traumhaft!!

Mito- Treffen 18.-19.06. 2016 die 3. Auflage!! War wieder Geil, und SO HAB ICH MEINEN GEBURTSTAG AUCH NOCH NIE VERBRACHT!!

Mito- Treffen 07.-09.07.2017 diesmal tief im Osten, mit Ausflug ins Ausland!! WIRD WIEDER FANTASTISCH!!


Alle Infos gibt's hier im Forum! Also anmelden und dabei sein!!!
Benutzeravatar
Flachkopp
Profi
 
Beiträge: 1170
Registriert: Donnerstag 7. März 2013, 22:45
Wohnort: 01257 schönste Stadt der Welt

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Mittwoch 25. April 2018, 17:48

Habe versucht den QS zu messen mit 1,5mm Lötzinn,
leider erfolglos.
Also mindestens 1,5mm.
Was mich so verwundert hat!
Den bei meinem Flachkopf-Kolben mit passendem Kopf,
lag ich bei 0,8mm QS!
Werde den ALS, QS erst am we prüfen können.
Danke für die Antwort Flachkopp!
Gerade deine Antwort zum QS haben mich beruhigt!
Wollte den Kopf schon planen lassen um 0,5mm :lol:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon Flachkopp » Donnerstag 26. April 2018, 12:24

Nimm 2 mm Lötzinn,dann solltest du was messen können. Ansonsten für den 73037er gibt’s noch den 200G Kopf,Layout wie C, aber nicht so tief. Dann kommt auch anderer QS raus. Oder nen A0401 Zylli,der ist von den Kanälen wie 73er aber in der Höhe um ca.0,7mm kürzer. Dafür ist der V eigentlich.
Wie gesagt,ich fahre meine Motoren mit 73er und C mit beschriebenem QS und das läuft gut.
Zündzeitpunkt auch mal prüfen,je nach gaser,mit TM 1,85mm vOT mit Dello eigentlich 1,6mm kannst aber auch auf 1,7 einstellen,das klappt.
Die Mito ist das heißeste,was die 125er Klasse zu bieten hat!

27.07.2013 CAGIVA INCONTRA SASSONIA in Dresden
Der Ursprung...


Und nun noch eine Stufe weiter:
05.07.2014 - 1.Mito-Forum-Treffen in Eisenach!!

-------->>>>> ICH WAR DABEI!!!<<<<<--------

ES WAR EINFACH NUR ULTRAKRASSMAGIC, ALLERERSTE SAHNE!!!

MITO-Treffen Reloaded! 11. 07. 2015! Ich war wieder dabei!!!! Wieder Traumhaft!!

Mito- Treffen 18.-19.06. 2016 die 3. Auflage!! War wieder Geil, und SO HAB ICH MEINEN GEBURTSTAG AUCH NOCH NIE VERBRACHT!!

Mito- Treffen 07.-09.07.2017 diesmal tief im Osten, mit Ausflug ins Ausland!! WIRD WIEDER FANTASTISCH!!


Alle Infos gibt's hier im Forum! Also anmelden und dabei sein!!!
Benutzeravatar
Flachkopp
Profi
 
Beiträge: 1170
Registriert: Donnerstag 7. März 2013, 22:45
Wohnort: 01257 schönste Stadt der Welt

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Freitag 27. April 2018, 19:39

Danke für die Infos.
Sollte mir mal das Werkstatthandbuch besorgen :oops: :lol:
Hoffe das ich die Tage dazu komme,
alles zu prüfen.

Kleines Zwischenergebnis:
Der offene K&N-LuFi fliegt wieder raus! :lol:
Testen macht zwar Spaß, aber jetzt nervt der Filter nur.
Leistung gefühlt weniger, Lärm um so mehr!
Werde die Orig Box montieren und passend bedüsen.
Vielleicht schaffe ich es,
im Winter eine größere Airbox zu bauen...
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Montag 30. April 2018, 18:33

Der K&N ist wieder raus und der Orig Kasten mit Hörnern montiert.
Die Bedüsung ist auch wieder Orig mit 310er HD.

Und dann das Thema ALS:
Kein Bewegung oder Meldung beim einschalten der Zündung.
Genauso wenig Bewegung bei Drehzahlen über 7500 U/Min. :roll:
Den ALS hab ich erst komplett zerlegt, gereinigt, gefettet und wieder montiert.
Somit habe ich den Stellmotor unter Verdacht.
Kann ich das Motörchen testen?
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Donnerstag 24. Mai 2018, 09:55

Auf Grund von etwas Urlaub und dem warmen Wetter ging es bei mir auch weiter...

Da mir der QS noch viel zu hoch/groß war,
hab ich den Kopf nochmal demontiert und erstmal gegen ein 200 G getauscht.
Ergebnis: ein QS von 1,3mm
Das Thema sollte also passen.

Bei dieser Geschichte konnte ich auch glatt mal das Kolben-/Kopfbild in betrachten.
https://share-your-photo.com/88be4b6a5d
https://share-your-photo.com/0e75a73994
Zu mager sieht es mir nicht aus... :!: :?:

Mal ne Frage:
Die Züge vom Stellmotor sind wie eingehangen?
Der oberere Zug am Stellmotor kommt an den (in Fahrtrichtung) vorderen Befestigungspunkt am ALS?

Bei den warmen Temperaturen konnte ich endlich die GFK-Verkleidung lackieren.
Von der Farbe und Verarbeitung ansich bin ich zufrieden (für eine Garagenlackierung :oops: :lol: ).
Der Lack ich schön dünn und flexibel genug aufgetragen und farblich passt es auch zum original Lack.
Richtig bitter war aber der orig Lucky Explorer Dekorsatz (nicht von Mito)!
Die Klebefläche war agressiv klebrich und schon schwierig zu positionieren.
ABER als alles soweit klebte, hat sich die Papierträgerfolie nicht vom Dekor gelöst.
Diese ist eine Verbindung mit dem Dekor eingegangen, also alles wieder runter! :evil: :evil: :evil:
Somit werde ich einen Repro-Dekorsatz ordern... :roll:
https://share-your-photo.com/c52f1e6a0c
https://share-your-photo.com/3b70fef11a

Danach geht es weiter auf die Suche nach dem richtigen SetUp.
Habe auch schon die passende Steuerung des ALS gefunden.
Denn momentan passt es noch nicht mit 300er HD, Nadel auf Clip 3 und ALS öffnen ab 8750 U/Min (was auch unschön spät öffnet!)
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Mittwoch 13. Juni 2018, 19:46

Kleines Zwischen-Update nach dem Lackieren.
Das "orig" Dekor ist bestellt :mrgreen:
Schwarze Scheibe mit goldenen Schräubchen,
GFK-Komplettverkleidung mit roten Schrauben (alle aus Alu).
Die Innenverkleidung oben an der Kanzel ist mit Carbonfolie foliert.
Sobald das neue Dekor drauf ist, kommen neue schöne Bilder.
Der Tank ist der originale geblieben, da dieser besser mit dem Dekor harmoniert.
https://share-your-photo.com/bbabf9156d

Mit der Abstimmung ist leider noch nicht fertig... :roll:

Wünsche Euch viel Spaß aufm Treffen!! :wink:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

Re: Lucky Explorer wiederbeleben

Beitragvon ZebRockSki » Samstag 23. Juni 2018, 21:37

Ich glaube,
dass ich im nächsten Schritt erstmal zurück zum Orig Krümmer rüsten werde und
dann darauf erstmal abstimme.
Irgendwie passt es nicht von der Peak nicht zur Drehzahl und dem ALS. :roll:
Drehzahl bis 6900 u/min mit passendem „Druck“.
7000-8500 u/min Abfall der Leistung (richtiger Verlust, besonders im „zu hohem“ Gang),
rund 9.000 U/Min voller Peak bis Drehzahl (in den roten Bereich).
Sprich richtig Druck und Leistung bei 9.-11.000 U/Min :!: :?: :shock:
CDI ist mittlerweile die selbe, wie vorher Orig verbaut war,

310er HD und klipp ist ganz unten an der Nadel, Kopf ist jetzt ein 200G.
Fährt sich bis jetzt am besten, nach dem „neuen“ SetUp mit DomKolben.
Aber es fehlt doch ein schöner Leistungsverlauf... :roll:
2getaktete Grüße
Benutzeravatar
ZebRockSki
Amateur
 
Beiträge: 228
Registriert: Donnerstag 29. Januar 2015, 13:20
Wohnort: Düsseldorf

VorherigeNächste

Zurück zu Bild und Ton

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron